×
Если у вас Android 4.0 или iOS 8 – вы под угрозой взлома

Компании, производящие популярные мобильные платформы, постоянно заявляют о том, что операционные системы надо обновлять или ставить новые в целях безопасности. И это не пустой звук. Ведь чем старее операционная система, тем более вероятно, что к ней уже подобрали ключ хакеры.

 

Так, ресурс Crittercism опубликовал свой отчет о сбоях в работе примерно 20 000 приложений. По полученным данным, некоторые операционные системы не так безопасны, как другие. Например, на Android версия «Ice Cream Sandwich» (4.0) наиболее уязвима для ошибок и взломов. Версия «KitKat (4.4)» держится лучше, но уже не так хороша, как Android «Lollipop» (5.0). Репутация последней почти безупречна для взломов на сегодняшний момент.

 

То же касается и устройств Apple. В то время как приложения на мобильной платформе IOS работают в целом с меньшим количеством проблем, версия 8.0 уже полна критических исправлений, а 7.0 можно порекомендовать только тем, кто хочет быть взломанным.

 

По данным отчета ясно, что новые мобильные операционные системы работают стабильней, делают ставку на безопасность и учитывают критические изменения прошлых версий. Но проблема в том, что и сами компании не спешат обновлять версии мобильных платформ на старых устройствах. Вначале отдается предпочтение топовым флагманам. Так что не всегда обновление зависит от предпочтений пользователя. Иногда у потребителя просто нет выбора, кроме как ждать официальной новой прошивки. Лишь незначительный процент желает осознанно оставаться на старой версии прошивок, когда ему предлагают установить новую.

 

Автор: Степан Мазур